[vdr] Re: DXR3, which versions to select?

Ville Skyttä ville.skytta at iki.fi
Fri Apr 1 20:16:48 CEST 2005


On Sun, 2005-03-20 at 15:38 +0200, Antti Järvinen wrote:
> Ville Skyttä wrote:
> > 
> > The most glaring DXR3 plugin problems I'm aware of are:
> 
> > - No sound with the MP3 or DVD plugins with VDR >= 1.3.18
> 
> The attached patch should resolve the problem with the MP3-plugin. The 
> patch is against cvs-version in vdr-dxr3-stable branch.

Oops, I seem to have missed this mail, but... wow, great!  Works for me,
no April fools here :).  I have applied it to the vdr-dxr3-0-2 branch in
CVS.  Thanks a bunch!

BTW, note that the "vdr-dxr3-stable" branch in CVS was a temporary name;
it has been renamed to "vdr-dxr3-0-2".




More information about the vdr mailing list