[vdr] Can't install e-tobi.net debian packages?

Darren Salt linux at youmustbejoking.demon.co.uk
Tue Apr 5 00:57:32 CEST 2005


I demand that Thomas Günther may or may not have written...

> Markku Tavasti schrieb:
[snip]
>> However, few critical components missing:
>> - subtitles plugin missing

> Cause there are no german channels with dvb subtitles I can not test the
> subtitles plugin. If you send me an tested package I'll put into the
> repository. A good start for creating a new plugin package is
> debianize-vdrplugin from vdr-dev or debianize-vdrdevelplugin from
> vdrdevel-dev.

It should be enough to lightly tweak my vdr-plugin-subtitles package and to
apply its patch or the combined subtitles patch (which is what I use in case
some who use my packages want/need ttxtsubs, which I can't test) to vdr.

[snip]
-- 
| Darren Salt | d youmustbejoking,demon,co,uk | nr. Ashington,
| Debian,     | s zap,tartarus,org            | Northumberland
| RISC OS     | @                             | Toon Army
|   <URL:http://www.youmustbejoking.demon.co.uk/> (PGP 2.6, GPG keys)

P-K4.



More information about the vdr mailing list