[vdr] Latest version of SourceCaps patch?

Christian Schuld chris at sonnengesicht.de
Wed Apr 6 18:14:33 CEST 2005


Hi Carsten,

you'll need the SourceCaps patch. VDR by itself doesn't know which cards are 
capable of receiving which sources. VDR assumes every DVB-S card can receive 
all satellite sources. SourceCaps patch binds sources to cards.

You will find a recent version in the patch directory of the rotor plugin or 
in this mailings lists archive.

HTH,
Christian


On Monday 04 April 2005 22:51, Carsten Koch wrote:
> Hi,
>
> I have bought a second budget card for my VDR system and
> I would like to set up the system as follows:
>
> *  Primary card (full-featured Technotrend 1.3)
>     connected to dish pointed at Astra 19.2.
>
> *  Second card (budget Technotrend)
>     connected to dish pointed at Astra 19.2.
>
> *  Third card (budget Technotrend)
>     connected to dish pointed at Hotbird 13.0.
>
> Is it still true that this configuration is not well supported
> by an unpatched vdr?
> So do I need the SourceCaps patch?
> If yes, where can I find the latest version?
>
> Thanks,
>
> Carsten.
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr



More information about the vdr mailing list