[vdr] Upgrading from DXR3 to FF, and not happy

Markku Tavasti tavasti at iki.fi
Mon Apr 25 11:02:56 CEST 2005


Luca Olivetti <luca at ventoso.org> writes:

>> - 2.4 kernel, everybody uses 2.6 ?
>
> I'm using 2.6, cannot tell about other dxr3 users

But the point is, even with DVB-FF it does not work like at least I
would expect...

> I'd rule out the vdr version, since I'm also using 1.3.23

And question is also about patches. I use pre-packaged version, and it says:

vdr-patchlevel: enAIO-2.1 jumpplay-0.6 subtitles-ttxtsubs director
sharelnb update-resume setup-show-valid submenu
disableDoubleEpgEntrys_0.7.1 noepg wareagle-icons timer-info_wareagle

Argh, should I still swich to hand-compiled. Ok, now without dxr3 I
can just grab pached package with plugins here:

http://almamedia.fi:8000/~sjm/vdr/

-- 
M. Tavasti /  tavasti at tavastisolutions.com  /   +358-40-5078254



More information about the vdr mailing list