[vdr] 1.3.15: VDSB errors when recording

christian jacobsen Christian.Jacobsen at stageholding.de
Fri Apr 29 09:45:42 CEST 2005


Hallo, 

> Hmmm - my SUSE 9.0 VDR has only the FF card while the 9.2 system has 2
> budget cards (FSC Activy and a Skystar2). On the 9.0 system I use the
> linuxtv-1.1.1 DVB drivers. Since I could not get these to 
> compile on the
> 9.2 system I'm using the DVB drivers that come with the SUSE 
> 9.2 kernel
> (latest YOU one). 

Sorry for tha late answer, not reading so offen.

On the Suse 9.0 system you could try a newer version from here (contains
the VDSB Fix from Olive - see below) :
http://www.linuxdvb.tv/download/

The bug was Fixed by Oliver - see here :
http://www.vdrportal.de/board/thread.php?threadid=28559


On the 9.2 system I would recommend a newer kernel and a DVB-Kernel CVS
driver.
See : http://www.linuxtv.org/cvs.php

Not sure, maybe the CVS Driver compiles on a Suse 9.2 kernel !? At least
you could try that ;)

I am using Suse 9.1 with Kernel 2.6.10 and a CVS Driver from 24.03.2005
and it runs _very stable_ with 2xFF (1.6 and 1.3) and VDR 1.3.20 -
1.3.23 :)
Not sure what DVB Driver date one should use for the Skystar - maybe
somone can recommend one ?

If you are not used to cvs then you can get another version by date this
way :
cvs -d :pserver:anonymous at cvs.linuxtv.org:/cvs/linuxtv co -D "2005-03-24
23:21" dvb-kernel 

That was the time when I got my CVS Driver ;)

Greetings
Christian Jaobsen



More information about the vdr mailing list