[vdr] Problem: Conax not available after VDR startup

Heikki Manninen hma at iki.fi
Sun Aug 7 17:00:42 CEST 2005


On su, 2005-08-07 at 16:52 +0300, Rantanen Teemu wrote:
> I have a problem with my VDR setup. VDR does not see my Conax cam after
> a (VDR) restart. It is not possible to watch encrypted channels after
> the restart (channel not available), and VDR does not continue timer on
> an encrypted channel.
> 
> VDR does detect Conax after some time, and then the timer continues to
> record and it is possible to switch to an encrypted channel on a live
> view, but the time before this happens can be annoyingly long. It is
> possible to make VDR detect Conax (almost) immediately if I initiate an
> EPG scan after the startup.
> 
> I'd like to know if this happens to someone else too, and is there a
> workaround (or fix) to make VDR probe CI/cams immediately at startup.
> 
> My Technotrend DVB-C is not a primary card (as I use xine -device),
> could this have something to do with the problem?

I had the exact same problem when all of the available channels were
encrypted (Conax). VDR wouldn't start on a encrypted channel not being
available before CAM has been initialized and CAM wasn't initialized
before changing to an encrypted channel.. so a real chicken and egg.

Of course there was ways to circumvent this but it was really annoying
and I asked on this list if VDR vould be changed to initialize CAMs
always on startup. Don't know if it's done.


-- 
Heikki M




More information about the vdr mailing list