SV: [vdr] xxv

Anders Sandell anders at sandell.net
Sat Aug 20 10:25:23 CEST 2005


My vdr 1.3.23 is running on fedora core 2 and I am trying to get xxv 0.42 to
work.

This is what xxvd.log contains
1 (9742) [08:40:20 AM 08/20/2005] 

---- XXVD System startet ---
2 (9742) [08:40:20 AM 08/20/2005] Load Module XXV::MODULES::WAPD = 0.30.0
3 (9742) [08:40:20 AM 08/20/2005] Load Module XXV::MODULES::VTX = 0.99.9
4 (9742) [08:40:20 AM 08/20/2005] Load Module XXV::MODULES::USER = 0.01
5 (9742) [08:40:20 AM 08/20/2005] Load Module XXV::MODULES::TIMERS = 0.02
6 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::TELNET = 0.01
7 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::SVDRP = 0.01
8 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::STREAM = 0.01
9 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::STATUS = 0.01
10 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::ROBOT = 0.01
11 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::REPORT = 0.01
12 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::REMOTE = 0.01
13 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::RECORDS = 0.01
14 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::MUSIC = 0.01
15 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::INTERFACE =
0.01
16 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::HTTPD = 0.02
17 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::GRAB = 0.01
18 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::EPG = 0.01
19 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::CONFIG = 0.01
20 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::CHANNELS = 0.01
21 (9742) [08:40:21 AM 08/20/2005] Load Module XXV::MODULES::AUTOTIMER =
0.01
22 (9742) [08:40:22 AM 08/20/2005] Documentation is generated in
'/home/anders/xxv/xxv-0.42/bin//../doc'.

When trying the web interface I usually get the authentication popup but
after hitting ok the process dies.

Any hits are greatly appreciated.

Anders

-----Ursprungligt meddelande-----
Från: Andreas Brachold [mailto:ml05 at deltab.de] 
Skickat: den 20 augusti 2005 09:34
Till: Klaus Schmidinger's VDR
Ämne: Re: [vdr] xxv

Hi,

> I have been trying to install with commands according to the (german)
Wiki.
> Everything starts just fine, but when trying to access the web interface
or
> via telnet it crashes with to message in logfiles or else.

> Any clues as of where to look for hints??

Which system is used, 
is'nt there any usable log entry on /var/log/xxvd.log ?





glass ball mode : 

We got reports, that's on SuSE9.3 the process xxvd are dead after first
access over http/telnet. the used perl-libary lib-event crash
uncomfortingly on SuSE 9.3. Suse build here package with incompatible
debugging flags to lib-event.

A (german) discussion about that :
http://www.vdr-portal.de/board/thread.php?threadid=34799

A rebuild of perl is at current, the only known solution.

It was reported that a perl package from http://www.activestate.com/
work. Or a build perl-devel from perl.com, Or build a modifyed
suse-srpm... but i don't know suse, i know only that a hard system
modification...


Andreas


_______________________________________________
vdr mailing list
vdr at linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

-------------- next part --------------
A non-text attachment was scrubbed...
Name: winmail.dat
Type: application/ms-tnef
Size: 2534 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/vdr/attachments/20050820/580e70a8/winmail.bin


More information about the vdr mailing list