[vdr] tt-pci wierdness (RequestParameter error)

Steve Brown steve-vdr at deltabbs.org
Thu Aug 25 14:24:27 CEST 2005


Hi all,

Suddenly on Saturday afternoon, my FF tt-pci card has failed by the looks of
it. It's been in the same installation for a couple of years with nothing like
this previously. It's in a Via M10000 EPIA board.

I searched the archives and found a thread from 2003 where sombody else
reported the same problem, and there was a sugegstion of adding 'acpi=force
pci=npapic' in the boot parameters. I've tried that and it doesn't make any
difference. Note the wierdness with the reported device 'AV7111526255234(0)'

Below is an extract from the syslog. Any ideas?

Aug 25 12:47:56 192 kernel: DVB: registering new adapter (Technotrend/Hauppauge
PCI rev2.1 or 2.2).
Aug 25 12:47:56 192 kernel: DVB: VES1820(0): setup for tuner sp5659c
Aug 25 12:47:56 192 kernel: DVB: VES1820(0): pwm=0x40
Aug 25 12:47:56 192 kernel: DVB: registering frontend 0:0 (VES1820 based DVB-C
frontend)...
Aug 25 12:47:57 192 kernel: RequestParameter error
Aug 25 12:47:58 192 kernel: DVB: AV7111526255234(0) - firm 07340000, rtsl
00490000, vid c3d0ce81, app 0000ccea
Aug 25 12:47:58 192 kernel: DVB: AV7111526255234(0) - no firmware support for
CI link layer interface
Aug 25 12:47:58 192 kernel: outcom error


Steve

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: PGP Digital Signature
Url : http://www.linuxtv.org/pipermail/vdr/attachments/20050825/8fcca705/attachment.pgp


More information about the vdr mailing list