[vdr] VDSB since 1.3.37?

Udo Richter udo_richter at gmx.de
Fri Dec 2 17:32:54 CET 2005


Joerg Knitter wrote:
> I recently planned to upgrade to a newer kernel (including new drivers),
> but reading all the complaints concerning kernels >2.6.12 and buffer
> overflows, I want to wait until those things are fixed.

I had no problems regarding DVB drivers after upgrading to 2.6.13, at
least not until Monday. I had much more trouble with network adapters
and disk performance.

And with VDR up to 1.3.36 I also did not have VDSB errors, so I think
the other comments are not directly related to my suspected .37 issue.

I know the basic background of VDSB/Budget - lots of EPG scan tuning
causing the card not to respond - but why did it strike just now?

Cheers,

Udo



More information about the vdr mailing list