[vdr] Concerns about changing the
API-definition of 'cStatus::Replaying()'
and 'cStatus::Recording()' of VDR?
brougs78 at gmx.net
Tue Dec 20 20:01:14 CET 2005
Klaus Schmidinger schrieb:
> To me it's all the same, so let's here the votes.
Thanks for all the comments. First off I thought this would be much
easier but there is more to consider than I was aware off.
I would prefer
void Recording(const cDevice *Device, const char *Name, const char
and its Replaying-counterpart.
- plugins would have to adopt once
- easy to implement and little changes on the VDR- and plugins-side
- delivers everything like bevore plus detailed info can be gatheredby
loading the corresponding recording using the FileName
More information about the vdr