[vdr] vdr and IMON-VFD

Paul Lacatus paul.lacatus at gmail.com
Tue Dec 20 21:37:58 CET 2005


On 12/20/05, Alfred Zastrow <vdr at zastrow4u.de> wrote:
>
> Paul Lacatus schrieb:
>
> > I try to make vdr to work with a IMON - VFD display.  I have compiled
> > lirc . The lirc device is /dev/lircd0 . I have information from remote
> > on mode2 program . I am launching vdr with the following line :
> >
> > vdr --no-kbd --lirc /dev/lircd0 -P femon
> >
> > And is answering in messages
> >
> > Dec 20 21:38:29 router vdr[3121]: loading /video/themes/sttng-
> default.theme
> > Dec 20 21:38:29 router vdr[3121]: ERROR: lircd connection lost
> > Dec 20 21:38:30 router vdr[3121]: switching to channel 595
> >
> >
> > Where am I wrong ?
>
> From my experience:
>
> I'm loading the modules in this order:
>
> modprobe usbcore
> modprobe uhci-hcd
> modprobe ehci-hcd
> modprobe lirc-dev
> modprobe lirc-serial   # I'm also using a serial remote
> modprobe lirc-imon
> lircd
> sleep 1               #  <- !!!
> LCDd
>
>
> Use the latest versions of lirc an lcdproc from cvs
>
>
>
I am using lirc 0.7.2 stable and just now I am not trying to start also the
display

The lirc-dev and lirc-imon looks like loading corectly  but the vdr answer
is now :



Dec 20 22:36:51 router vdr[3065]: loading /video/themes/sttng-default.theme
Dec 20 22:36:51 router vdr[3065]: ERROR: /dev/lirc0: Connection refused
Dec 20 22:36:51 router vdr[3065]: ERROR: remote control LIRC not ready!
Dec 20 22:37:01 router vdr[3065]: switching to channel 595
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/vdr/attachments/20051220/b644c4ba/attachment.htm


More information about the vdr mailing list