[vdr] Vdr-xine and fresh xine-lib CVS problem

Dieter Edinger WEB.DE dieter.edinger at web.de
Fri Dec 23 08:08:45 CET 2005


Hi,

yes, just increase the number and you are fine.
We had the same problem with gentoo ebuilds building the current
xine-version 1.1.1 (not CVS).

Dieter
----- Original Message ----- 
From: "Seppo Ingalsuo" <seppo.ingalsuo at iki.fi>
To: "Klaus Schmidinger's VDR" <vdr at linuxtv.org>
Sent: Thursday, December 22, 2005 9:19 PM
Subject: [vdr] Vdr-xine and fresh xine-lib CVS problem


> Hi,
>
> I'm trying again vdr-xine with new xine-lib cvs to see if some xv tv-out
> problems would have been fixed. I had to correct some rejects for expand.c
> but othervise the patch from vdr-xine 0.7.6 went in fine. Now I get this
> when xine starts
>
> ...
> load_plugins: plugin /usr/local/lib/xine/plugins/1.1.2/xineplug_inp_vdr.so
> found
> load_plugins: ignoring plugin VDR, wrong iface version 16 (should be 17)
> ...
>
> Vdr plugin really seems to be version 16 based on this (input_vdr.c)
>
> plugin_info_t xine_plugin_info[] =
> {
>  /* type, API, "name", version, special_info, init_function */
>  { PLUGIN_INPUT, 16, "VDR", XINE_VERSION_CODE, NULL, init_class },
>  { PLUGIN_NONE, 0, "", 0, NULL, NULL }
> };
>
> I wonder if just incrementing the version number would work :^)
>
> BR,
> Seppo
>
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr




More information about the vdr mailing list