[vdr] VDR working under FC3?

C.Y.M syphir at syphir.sytes.net
Wed Feb 16 18:57:55 CET 2005


Linux TV wrote:
> Applied the patch.  Now get :
> 
> [root at nzbaxters VDR]# make
> In file included from dvbdevice.c:10:
> dvbdevice.h:20:2: #error VDR requires Linux DVB driver API version 3!
> In file included from dvbosd.h:14,
>                 from dvbosd.c:10:
> dvbdevice.h:20:2: #error VDR requires Linux DVB driver API version 3!
> In file included from eitscan.c:13:
> dvbdevice.h:20:2: #error VDR requires Linux DVB driver API version 3!
> In file included from vdr.c:40:
> dvbdevice.h:20:2: #error VDR requires Linux DVB driver API version 3!
> make: *** [.dependencies] Error 1
> make: *** Deleting file `.dependencies'
> [root at nzbaxters VDR]#
> 
>  

Now you are missing the 2.6 DVB userspace headers.  The following files should 
be in /usr/include/linux/dvb/

audio.h  ca.h  dmx.h  frontend.h  net.h  osd.h version.h  video.h

Regards,



More information about the vdr mailing list