[vdr] VDRadmin working under FC3?

Michael Ritzert mritzert at rumms.uni-mannheim.de
Thu Feb 17 12:44:41 CET 2005


On Thu, Feb 17, 2005 at 11:37:28AM -0000, Simon Baxter wrote:
> Ok.  got the tarball and unpacked.
> 
> vdradmind.pl is failing on '  use Compress::Zlib;  '

That's an easy one:
Type "perl -MCPAN -e shell" (as root), follow the instructions (the default
is usually Ok), then type "install Compress:Zlib".

Michael




More information about the vdr mailing list