[vdr] Can't compile games-0.6.1 with gcc 4.01

Anssi Hannula anssi.hannula at gmail.com
Wed Jul 20 15:36:37 CEST 2005


Guy Roussin wrote:
> 
> I upgrade my debian/sid and now i can't compile some
> plugins (due to gcc 4.0.1, i suppose ...)
> 

As a workaround on many of these breakings (by 3.4.x and 4.0.x) you can 
add -fpermissive to CFLAGS. Of course a better option would be to fix 
the code.

-- 
Anssi Hannula




More information about the vdr mailing list