[vdr] Firmware 0x261e

Dr. Werner Fink werner at suse.de
Tue Jun 7 12:43:02 CEST 2005


On Mon, Jun 06, 2005 at 10:49:38PM +0200, karim wrote:
> Hi List,
> 
> I've tested the 0x261e firmware on my vdrbox :
> 
> Firmware http://www.suse.de/~werner/test_av.tar.bz2
> Kernel 2.6.11 (MDK 10.1)
> Driver CVS from 05/03/2005
> 2 x FF's dvb (Nexus)
> vdr-1.3.25
> 
> Now, when I view a record, I can change from "pause" to "play" as many times
> I want, without losing AV sync anymore.
> 
> Thanks a lot for this great improvement !
> 
> Unfortunately, there is still a bug when using dvb digital output, which
> isn't solved yet. When I edit a record, my hc amplifier is taking down,
> sending "white noise" to the loudspeakers. This appears only a few
> time after I've jumped from a mark to another, in pause mode.
> Normal sound return OK when I return in play mode. Note the
> problem NEVER happen when changing from play > pause or
> pause > play, but ONLY when I use "jump" function.

Hmmm ... seems to be a problem with your amplifier. Maybe
the initial audio startup has to be increased.  Btw: does
this also happen if you're jumping with green/yellow or
only by jumping with 7/9 between marks ??

> 
> Since I am note an expert, I don't know if this problem must be fixed in
> vdr, driver or firmware. Do you have any idea on how this could be solved ?

firmware.

          Werner

-- 
AC3 loop through sound card http://bitstreamout.sourceforge.net/
Howto http://www.vdr-portal.de/board/thread.php?threadid=1958
------------------------------------------------------------------
 "Having a smoking section in a restaurant is like having
         a  peeing section in a swimming pool." -- Edward Burr



More information about the vdr mailing list