[vdr] [ANNOUNCE] xine-0.7.2 plugin via network without streamdev

Chad Flynt hoochster at sofnet.com
Sun Mar 13 19:09:20 CET 2005


Thanks for the reply Anssi,

I did notice in my syslog on the server that the REMOTE for VDR Xine 
didn't initialize, is this due to running the Remote plugin for VDR?  I 
will be trying to disable that for grins next, but obviously I would 
still want that if possible.

Anssi Hannula wrote:

> Chad Flynt wrote:
>
>> Just some hopefully simple questions concerning the Xine over Network 
>> setup.  I have had Xine running great through VDR over the network 
>> using the Streamdev Client.  But was wanting to try out this new way 
>> of doing things.  I have 2 FF cards, and setup the VDR_SERVER_ADDRESS 
>> as far as I could tell being correct.  I compiled xine-ui and 
>> xine-lib on the VDR Server and also the client.  I have compile the 
>> plugin on the Server.  All using the sources provided by Peter, all 
>> except I grabbed the Xine-lib CVS and patched with the socket patch 
>> due to having some compile errors using the pre-patched source.  
>> Anyways VDR runs no problem, shows the plugin in the list.  But I am 
>> confused on how I go about making the client connect.  I am not sure 
>> if I just run XINE from the client and being as we put the IP of the 
>> VDR server in there, it has the proper information or what.  But no 
>> matter what I am not getting any output.  Just was interested to know 
>> if there was something I am missing.  I appreciate the insight.
>
>
> If you supplied the VDR_SERVER_ADDRESS in the client xine-lib sources, 
> you can use xine as you did before. E.g. connect by using VDR button.
>




More information about the vdr mailing list