[vdr] Problem with text2skin and vdr 1.3.22

Anssi Hannula anssi.hannula at gmail.com
Wed Mar 16 21:54:23 CET 2005


Tero Siironen wrote:
> I updated vdr to 1.3.22 today, but text2skin 1.0 doesn't work properly. I
> have tried with two skins, DeepBlue and Enigma. With 1.3.21 both skins
> works.
> 
> Log from 1.3.22:
> 
> Mar 16 22:39:45 localhost vdr[8401]: loading
> /video/themes/DeepBlue-default.theme
> Mar 16 22:39:45 localhost vdr[8401]: switching to channel 2
> Mar 16 22:39:52 localhost vdr[8425]: CAM: Conax 4.00e, 01, 0B00, 04B1
> Mar 16 22:39:57 localhost vdr[8401]: ERROR: text2skin: OSD provider can't
> handle skin: OSD memory overflow
> Mar 16 22:39:57 localhost vdr[8401]: ERROR: Skin too large or incorrectly
> aligned
> 
> I tried to change OSD's size to very small (~200x200) but I still get the
> same error.

Here EgalSimple doesn't work (Skin too large or incorrectly aligned), 
and DeepBlue & enElchi are in incorrect position (too down+left).

VDR 1.3.22 (it works with 1.3.21)
Text2skin 1.0

I haven't investigated the issue further, just reverted to the TNG skin 
for the time being.

-- 
Anssi Hannula



More information about the vdr mailing list