[vdr] Compiler problems?

Olaf Titz olaf at bigred.inka.de
Wed Mar 16 21:31:21 CET 2005


Are there any known issues wrt. different compiler versions? I have
tried GCC 2.95, 3.2, 3.3 and 3.4 and most of them produce misbehaving
code in one way or another. E.g. with 2.95, the decruft plugin
reproducably crashes vdr with signal 9 (yes - 9, no idea where this
comes from) and with 3.4 I'm getting segfaults probably due to the
xine plugin.

Olaf

PS. vdr 1.3.22, decruft 0.0.3, femon 0.8.5, osdteletext 0.4.1, xine
0.7.2; glibc 2.3.2.




More information about the vdr mailing list