[vdr] Can't install e-tobi.net debian packages?

Thomas Günther tom1 at toms-cafe.de
Tue Mar 29 18:55:51 CEST 2005


Markku Tavasti schrieb:
> The following packages have unmet dependencies:
>   vdrdevel: Depends: vdr (>= 1.2.6-27) but it is not going to be installed
> E: Broken packages

vdrdevel currently requires vdr from e-tobi.net. Try this:

deb  ftp://ftp.heise.de/pub/ct/projekte/vdr/sarge/testing/binary base/

#deb http://www.e-tobi.net/vdr/sarge/experimental/binary vdr/multipatch/
deb  http://www.e-tobi.net/vdr/sarge/experimental/binary vdr/bigpatch/
deb  http://www.e-tobi.net/vdr/sarge/experimental/binary addons/
deb  http://www.e-tobi.net/vdr/sarge/experimental/binary base/

#deb http://www.e-tobi.net/vdrdevel/sarge/experimental/binary vdr/standard/
deb  http://www.e-tobi.net/vdrdevel/sarge/experimental/binary vdr/multipatch/
deb  http://www.e-tobi.net/vdrdevel/sarge/experimental/binary addons/
deb  http://www.e-tobi.net/vdrdevel/sarge/experimental/binary base/

deb  http://ftp.fi.debian.org/debian        sarge        main contrib non-free
deb  http://ftp.fi.debian.org/debian-non-US sarge/non-US main

deb  ftp://ftp.nerim.net/debian-marillat testing  main

Tom




More information about the vdr mailing list