[vdr] YAEPG problems with 1.3.31

Chad Flynt hoochster at sofnet.com
Thu Sep 1 17:32:58 CEST 2005


Laurence Abbott wrote:

>On Thu, 2005-09-01 at 10:55 +0100, Mike Parker wrote:
>  
>
>>Is anyone working on YAEPG as I get the following problems (Ok with 1.3.29)
>>:-
>>
>> yaepg.c: In constructor `cChanBox::cChanBox()':
>> ? yaepg.c:444: error: `fontYaepg' undeclared (first use this function) ?
>> ? yaepg.c:444: error: (Each undeclared identifier is reported only once for
>>each?
>>    
>>
>
>{snippage}
>
>Did you forget to patch vdr with the yaepg patch? It built fine for me
>with vdr-1.3.31 (after patching vdr!).
>
>Cheers,
>
>Laz
>
>
>_______________________________________________
>vdr mailing list
>vdr at linuxtv.org
>http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>
>  
>
Yes, that is what it sounds like is wrong, you forgot to apply the 
Core-Yaepg patch to your core VDR.  Do that and I bet you are fixed up.

Chad



More information about the vdr mailing list