[vdr] Test of firmware 0x2620 (Was: Release: dvb-ttpci-01.fw-261f)

Anssi Hannula anssi.hannula at gmail.com
Sun Sep 4 19:10:24 CEST 2005


Dr. Werner Fink wrote:
> On Fri, Sep 02, 2005 at 03:42:50PM +0300, Anssi Hannula wrote:
> 
>>Dr. Werner Fink wrote:
>>
>>>On Fri, Sep 02, 2005 at 12:43:51AM +0300, Anssi Hannula wrote:
>>>
>>>
>>>>Anssi Hannula wrote:
>>>>
>>>>
>>>>>I switched the firmware back from 261e to 
>>>>>261d, and this hasn't happened again.
>>>>
>>>>Sorry, I meant 261f -> 261d.
>>>
>>>OK, I'd like to ask if this problem happen with AC3
>>>or with Mpeg Audio channels or with both?
>>>
>>
>>MPEG.
> 
> 
> Do you have an example recording, something about
> 20 - 30 seconds will be enough.
> 
> I'll need that for comparision with the records
> I have from german, american and austrian TV
> stations.  Please with any VDR version _before_
> 1.3.31 because Reinhard is hunting a problem
> with the cAudioRepacker class of that version.

Today with 1.3.31 & 2620 I confirmed the frameskipping problem is still 
there. There was also some hickups in the audio for few minutes, but I 
don't know if that's related to the firmware.
Neither of these problems appear when I replay a recording made of the 
problematic stream.

Here's about 30sec long clip: (Recorded by some old version 3 months 
ago, cutted by 1.3.31, does that make a difference?)
http://anssi.hopto.org/sample.vdr

Btw, I also had to lower the bitrate of mplayer-plugin's MPEG1 stream a 
few Mbps, because the new firmware couldn't keep up with the stream.

-- 
Anssi Hannula




More information about the vdr mailing list