[vdr] Segmentation Fault with "analogtv"

Torsten Mohr tmohr at s.netic.de
Sun Sep 25 12:34:10 CEST 2005


starting vdr i get this:

glibber:/tmp/vdr # vdr -Panalogtv
13:55:01 analogTV version 0.9.37 starting up ...
13:55:01 Copyright (C) 2003 .. 2005 by Andreas Kool (akool at gmx.de)
13:55:01 The analogTV plugin is the work of many people;
13:55:01 for at least a partial list see CREDITS.
13:55:01 analogTV comes with ABSOLUTELY NO WARRANTY; for details see COPYING.
13:55:01 This is free software, and you are welcome to redistribute it
13:55:01 under certain conditions; see COPYING for details.
13:55:01 Detected Linux version 2.6.12-default
13:55:01 Detected VDR version 1.2.6
13:55:01 Detected plain-vanilla VDR (hopefully :-)
Segmentation fault
glibber:/tmp/vdr #

I have a Hauppauge PVR350.  Are the versions i use somehow
incompatible?  Without the option "-Panalogtv" vdr finds no
card and exits immediately.

Do you have any recommendations on the versions to use together?

Any other hints?

Best regards,

More information about the vdr mailing list