[vdr] capabilites not supported in linux 2.4

Christoph Gohle christoph at gohle.org
Mon Apr 17 15:26:17 CEST 2006


Hi,

vdr can not be compiled on my 2.4 system because setting capabilities is 
not supported.

Maybe it would be nice if this feature is automatically disabled if a 
2.4 kernel is found? This would save compatability to older systems.

Only a suggestion.

Christoph.




More information about the vdr mailing list