[vdr] cChannel::Nid() should be renamed to cChannel::Onid()

Patrick Fischer patrick_fischer at gmx.de
Fri Feb 10 12:44:57 CET 2006


The Function cChannel::Nid() returns the OridignalNetworkID and not the 
NetworkID, so it is a little bit confusing.
This are two differents Values.
So the cChannel::Nid() should return the NetworkID and cChannel::Onid() 
should return the OriginalNetworkID.
I know vdr will not use this values, but I do.

Greetings
Patrick



More information about the vdr mailing list