[vdr] tv getting black while epg-scan

Marko Myllymaa myllymaa at niksula.hut.fi
Wed Feb 15 13:53:50 CET 2006


On Wed, 15 Feb 2006, Klaus Schmidinger wrote:

> Oliver Joa wrote:
> > On Wed, 15 Feb 2006, Klaus Schmidinger wrote:
> >
> >>>>> some days ago, i upgraded to the newest version of vdr, now i have
> >>>>> the problem, that when epg-scan starts it shows a message on the tv
> >>>>> and then the tv is getting black and nothing happens. when i press
> >>>>> some button for changing the channel the picture comes back. do you
> >>>>> have any idea?
> >>>>
> >>>>
> >>>>
> >>>> Er, that's exactly the correct behaviour for an EPG scan. Check your
> >>>> logfiles and you might see  VDR picking up new channels /
> >>>> transponders. :)
> >>>>
> >>>> VDR has to change to all the different transponders in channels.conf
> >>>> in order to perform a full scan.
> >>>
> >>>
> >>>
> >>> I have 2 cards inside, why does it not use the second card? Is it
> >>> possible to configure to use the second one? And why does it stay
> >>> black and not show any picture after finish.
> >>>
> >>> ok, i will check the logfile.
> >>
> >>
> >> Are these cards both for the same system (DVB-S/C/T)?
> >
> >
> > yes. DVB-S. One full-featured and one budged.
>
> Well, then only the budget card should be used.
> Are you using any kind of patch that might mess with this?

I have same kind of black screens. I have only one FF dvb-c card, old
fujitsu-siemens one. Sometimes I get image back by opening menu, sometimes
I need to retune to channel, sometimes I need to retune to another
transponder and most annoyingly sometimes I need to restart vdr to get
image back.

I'm using dvd plugin, mp3 plugin and subtitle plugin (dvb, not
teletext) and vdradmind.

So, I could try to help finding cure to this... Just tell me what to
do? I'm not familiar with vdr's code.


  Marko





More information about the vdr mailing list