[vdr] [ANNOUNCE] vdr-xine-0.7.7 plugin

Philippe Gramoullé philippe at gramoulle.com
Wed Feb 15 21:51:23 CET 2006


Hello Reinhard,

On Wed, 15 Feb 2006 20:34:44 +0100
Reinhard Nissl <rnissl at gmx.de> wrote:

  | You are right, it doesn't work anymore ;-(
  | 
  | I simply forgot to test editing cutting marks. While I try to get this 
  | fixed soon in 0.7.8, would you please continue to test 0.7.7 and report 
  | any further issues?

Sure. Well this not directly related to 0.7.7 but following another post where you
suggested to use :

http://home.vr-web.de/~rnissl/xine-lib-cvs-20060212215500.tar.bz2
http://home.vr-web.de/~rnissl/xine-ui-cvs-20060212215500.tar.bz2

Well, on my Debian/Sid x86 with gcc version 4.0.3 20060212 (prerelease) (Debian 4.0.2-9),
i couldn't compile xine-lib, problem in xine-lib/src/libffmpeg/libavcodec/i386/dsputil_mmx.c

More detailed output here : http://pastebin.com/555896

I was able to get around this issue by using latest xine-lib CVS

Thanks,

Philippe




More information about the vdr mailing list