[vdr] vdr 1.3.42 CAM premiere

Klaus Schmidinger Klaus.Schmidinger at cadsoft.de
Sat Feb 18 10:42:31 CET 2006


Marco Skambraks wrote:
> hi,
> On Fri, 17 Feb 2006, Klaus Schmidinger wrote:
> 
> 
>>Marco Skambraks wrote:
>>
>>>hi,
>>>
>>>I've a problem with vdr and the premiere pay-tv
>>>
>>>usualy, it works fine, but after an vdr restart
>>>the vdr tunes to the premiere channel and got all EPG information, but
>>>no audio and no video
>>>
>>>if that happens I have to switch several times to the current channel
>>>and then it works
>>>
>>>this happens also if the vdr starts on "ARD" and I switch the first time
>>>to a premiere channel
>>>the first switch does not correctly init the channel (no audio no video)
>>>
>>>I'm using a TT dvb-c v2.1 with alphacrypt light kernel 2.6.13
>>>and firmware 2622
>>>
>>>is this a known problem?
>>
>>Haven't heard of such a problem.
>>
>>You might want to try the latest firmware (F62623).
> 
> OK; thnaks I'll try it
> 
> I guess it's a tming problem of the driver
> if I load the dvb modules and wait 8-10 scons
> vdr comes up correctly on my premiere channel
> 
> ...loading modules
> sleep 10
> ./vdr ...
> 
> this works fine, but with this method my boot sequence takes 10 seconds 
> more than I want :-(
> OK, I'll update the firmware and try again

Which version of VDR are you using?

Since version 1.3.30 VDR waits until all CAMs are ready.
With this it is possible to start VDR on an encrypted
channel.

Klaus



More information about the vdr mailing list