[vdr] vdr-1.3.43 and xine ?

Reinhard Nissl rnissl at gmx.de
Sun Feb 19 22:43:56 CET 2006


Hi,

Philippe Gramoullé wrote:

>   | > the http://home.vrweb.de/~rnissl/vdr-1.3.42-dvbplayer6.patch gives some
>   | > reject with vdr-1.3.43. Is it still needed or do we need a new (partial)
>   | > one ?
>   | 
>   | The changes between 5 and 6 have been taken over into 1.4.43, so all you 
>   | need is ...-dvbplayer5.patch to be able to edit old recordings (= taken 
>   | with version < 1.3.26).
>   | 
> 
> I don't remember if that patch is needed with regular VDR (to be able to edit
> old recordings), or if this is only needed if you use vdr-xine plugin.

vdr-xine needs it. Otherwise you won't allways see the image changing 
when you move cutting marks, as the shown I frame may be incomplete.

Other plugins which may benefit from the patch are: softdevice, dxr3.

Bye.
-- 
Dipl.-Inform. (FH) Reinhard Nissl
mailto:rnissl at gmx.de



More information about the vdr mailing list