[vdr] Still trouble with conditional access

Klaus Schmidinger Klaus.Schmidinger at cadsoft.de
Sun Jan 8 11:36:52 CET 2006


Pierre JUHEN wrote:
> Here are the lines :
> 
> TPS 
> Cin�tar:10757:v:S13.0E:27500:120:130=fra,131=eng:140:0:1201:176:11200:0
> TPS 
> Homecin�a:10757:v:S13.0E:27500:220:230=fra,231=eng:240:1:1202:176:11200:0
> TPS 
> Cin�oile:10757:v:S13.0E:27500:320:330=fra,331=eng:340:1:1203:176:11200:0
> TPS Star:10757:v:S13.0E:27500:420:430=fra,431=eng:440:1:1204:176:11200:0
> TPS 
> Cineculte:10757:v:S13.0E:27500:520:530=fra,531=eng:540:1:1205:176:11200:0
> TPS 
> Cinextreme:10757:v:S13.0E:27500:620:630=fra,631=eng:640:1:1206:176:11200:0
> TPS 
> Cinefamily:10757:v:S13.0E:27500:720:730=fra,731=eng:740:1:1207:176:11200:0
> TPS 
> Cinecomedy:10757:v:S13.0E:27500:820:830=fra,831=eng:840:1:1208:176:11200:0
> TPS 
> Cineclub:10757:v:S13.0E:27500:920:930=fra,931=eng:940:1:1209:176:11200:0
> 
> What's important ot notice :
> 
> I did a fresh scandvb : the CA field was 1 before launching vdr
> 
> After launching vdr, the CA field is now 176.
> 
> On the screen, TV / OSD, if I force "Free to air", and chooses the 
> channels,
> and then back to channels setup, the CA field is put to 1280.

I entered the data of your first channel and tuned to it,
but this channel doesn't seem to broadcast any PAT data,
so I never get any "changing ca descriptors" log entries.

For a test I tuned to

4funTV:10719:vC34:S13.0E:27500:163:92:0:0:4404:0:0:0

just to see whether I can receive low band vertical transponders
on S13.0E at all. I got video and audio right away.
However, this transponder also doesn't seem to broadcast any
NIT/PAT/SDT data (at least none that VDR recognizes).

Klaus



More information about the vdr mailing list