[vdr] Still trouble with conditional access

Pierre JUHEN pierre.juhen at wanadoo.fr
Sun Jan 8 15:17:51 CET 2006


On a practical point of vue, what shall I do ?

    . Edit manually channels.conf based on ??? (Lyngsat) ?

Thanks

Pierre


Klaus Schmidinger a écrit :

> Thomas Bergwinkl wrote:
>
>> Klaus Schmidinger wrote:
>> ...
>>
>>> I entered the data of your first channel and tuned to it,
>>> but this channel doesn't seem to broadcast any PAT data,
>>> so I never get any "changing ca descriptors" log entries.
>>>
>>> For a test I tuned to
>>>
>>> 4funTV:10719:vC34:S13.0E:27500:163:92:0:0:4404:0:0:0
>>>
>>> just to see whether I can receive low band vertical transponders
>>> on S13.0E at all. I got video and audio right away.
>>> However, this transponder also doesn't seem to broadcast any
>>> NIT/PAT/SDT data (at least none that VDR recognizes).
>>
>>
>>
>> I just tested it and my vdr updates channel data for these channels:
>> Jan  8 12:08:33 LFS vdr[4613]: edited channel 1013 4fun.TV;CYFRA
>> +:10719:vC34:S13.0E:27500:163:92=pol,1:0:0:4404:318:11000:0
>> Jan  8 12:08:35 LFS vdr[4613]: switching to channel 1013
>> Jan  8 12:08:36 LFS vdr[4613]: changing pids of channel 1013 from
>> 163+163:92=pol,1:0 to 163+163:92=pol:0
>> Jan  8 12:08:36 LFS vdr[4613]: retuning due to modification of 
>> channel 1013
>> Jan  8 12:08:36 LFS vdr[4613]: switching to channel 1013
>>
>>
>> Jan  8 12:00:47 LFS vdr[4613]: edited channel 1504 TPS
>> Cinéstar:10758:vC34:S13.0E:27500:120:130=fra,131=eng:140:0:1201:176:11200:0 
>>
>> Jan  8 12:01:00 LFS vdr[4613]: switching to channel 1504
>> Jan  8 12:01:01 LFS vdr[4613]: changing caids of channel 1504 from 0 to
>> 500,100
>> Jan  8 12:01:01 LFS vdr[4613]: retuning due to modification of 
>> channel 1504
>> Jan  8 12:01:01 LFS vdr[4613]: switching to channel 1504
>> Jan  8 12:01:01 LFS vdr[4613]: info: Kanal nicht verfügbar!
>>
>> Here comes Channel not available, of course, because I have no CAM.
>>
>> I think your problem is, that nid/tid of your channels.conf entry are 
>> wrong
>> (0:0). VDR probably added a second version of these channels with the 
>> right
>> nid/tid values.
>>
>> Greetings,
>> Thomas 
>
>
> You're absolutely right - I already had these channels in my 
> channels.conf,
> so adding them again with NID/TID both 0 didn't give the expected result.
>
> When I tune to the channels I already have in my channels.conf, 
> everything
> works just fine.
>
> Klaus
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>
>





More information about the vdr mailing list