[vdr] vdr-1.3.38 compile problem

Chris Miles chrismiles at blueyonder.co.uk
Fri Jan 13 16:52:53 CET 2006


I had that problem on Debian Sarge and I had to install the libcap-dev 
library.
Im guessing you need something similar.

Chris
----- Original Message ----- 
From: "Stuart Morris" <stuart_morris at talk21.com>
To: <vdr at linuxtv.org>
Sent: Friday, January 13, 2006 3:26 PM
Subject: [vdr] vdr-1.3.38 compile problem


>I cannot make vdr-1.3.38.
> Part way through make I get this message:
>
> make: *** No rule to make target `sys/capability.h',
> needed by `vdr.o'.  Stop.
>
> I have recently performed a clean install of Mandriva
> 2006.
>
> Any ideas on what is wrong here?
>
> Thanks
> Stuart
>
>
>
>
>
>
> ___________________________________________________________
> Yahoo! Messenger - NEW crystal clear PC to PC calling worldwide with 
> voicemail http://uk.messenger.yahoo.com
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
> 




More information about the vdr mailing list