[vdr] OSD doesn't work [SOLVED]

Elias Luttinen el at iki.fi
Fri Jan 20 15:03:15 CET 2006


Hi,

Did you compile your kernel with CONFIG_DVB_AV7110_OSD flag? Check your 
kernel conf. This might be the problem.

Elias


On Fri, 20 Jan 2006, Luis Palacios wrote:

> Hi,
>
> After doing more troubleshooting I came to the conclusion that the problem
> is just OSD don't showing on Xine, as everything else is working, even
> the remote, other plugins (like streamdev)... everything works.
>
> As I cannot find a way to solve it with Xine I've decided to move to the
> vdr plugin SOFTDEVICE, which is working perfectly 'with OSD' :-)
>
> thanks,
> luis
>
> El 19/01/2006, a las 13:46, Luis Palacios escribió:
>
>> Hi guys, please help me bcs I'm desperate. I had to re install completely 
>> my box
>> and now everything is working but OSD !!!. I can't see menus nor any OSD on 
>> the
>> xine screen.
>> 
>> I'm using:
>> - gentoo linux, kernel 2.6.14
>> - I have a Skystar2
>> - vdr-1.3.38
>> - vdr-xine-0.7.6
>> - xine-lib-cvs-20050814180000.tar.bz2
>> - xine-ui-cvs-20050814180000.tar.bz2
>> 
>> I start vdr with: ./vdr -w 60 '-Pxine -r'
>> 
>> I'm using vdradmin to change channels. I can see this type of output.
>> :
>> vdr: osdflush: n: 3, 35.4
>> vdr: osdflush: n: 2, 28.2
>> vdr: osdflush: n: 2, 26.3
>> vdr: osdflush: n: 2, 26.1
>> vdr: osdflush: n: 2, 20.3
>> 
>> I've been three days looking for something similar in the web, in the list, 
>> everywhere,
>> and I'm lost, can't solve it.
>> 
>> Please tell me if you need more information to try to help me.
>> 
>> Thanks a lot in advance,
>> 
>> Luis
>> 
>> 
>> _______________________________________________
>> vdr mailing list
>> vdr at linuxtv.org
>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr


More information about the vdr mailing list