[vdr] GRAB image failed

Antti Hartikainen ami+vdr at ah.fi
Wed Jun 7 17:54:23 CEST 2006


Ok this explains why my GRAB broked few months ago when updated v4l-dvb driver.

Does the vdrportal article have any solutions? I don't speak german so it's pretty useless for me.


On Wed, Jun 07, 2006 at 05:40:47PM +0200, Juergen Judt wrote:
> I have the same problems with the DVB HG driver from ~May, with the actual driver it works now!
> 
> See some posts on the VDR portal
> http://www.vdr-portal.de/board/thread.php?postid=470654#post470654
> 
> Bye,
> Juergen
> 
> 
> On Mi, Juni 7, 2006 14:17, Peter Juszack wrote:
> > Hi list,
> >
> >
> >     I wonder if the svdrp GRAB command does not work any more. I
> > realized that my remote GUI JVdr
> > is not able to get an image any more after upgrading to 1.4.0
> >
> > I connected manually via
> >
> > peter at fontina:~ telnet localhost 2001
> > ...
> > GRAB -
> > 451 Grab image failed
> > GRAB test.jpg
> > 550 Grabbing to file not allowed (use "GRAB -" instead)
> > QUIT
> >
> > I restartet vdr with a valid -g option but:
> >
> > peter at fontina:~ telnet localhost 2001
> > ...
> > GRAB -
> > 451 Grab image failed
> > GRAB test.jpg
> > 451 Grab image failed
> > QUIT
> >
> >
> > I studied http://www.cadsoft.de/vdr/changelog.htm but could not find any
> > hints.
> >
> > No other problems.
> >
> > Thanks for help
> >
> > Peter
> >
> >
> > _______________________________________________
> > vdr mailing list
> > vdr at linuxtv.org
> > http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
> >
> 
> 
> 
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr



More information about the vdr mailing list