[vdr] USA channels.conf for analog 'pvrinput'

Simon Baxter linuxtv at nzbaxters.com
Sun Jun 18 07:45:07 CEST 2006


I've never had any reply to this.

Can anyone help me work out the right format for an analog channels.conf 
????


----- Original Message ----- 
From: "Simon Baxter" <linuxtv at nzbaxters.com>
To: "VDR Mailing List" <vdr at linuxtv.org>
Sent: Friday, June 09, 2006 9:34 AM
Subject: [vdr] USA channels.conf for analog 'pvrinput'


> Hi.
> I'm running vdr-1.4.0 with pvrinput-0.1.1 and can't get any sound, or a
> clean picture.
>
> All channels configured tune ok, but they have the top 2/3rds of the 
> screen
> black & white with flickering distortion, a fuzzy bar below that and what
> looks like the remaining top of the picture, below that.
>
> here's a bunch of my channels:
> 4 KOMO;KOMO:67250:C0I0:C:0:301:300:305:A1:12003:1:1089:0
> 5 KING;KING:77250:C0I0:C:0:301:300:305:A1:12003:1:1090:0
> 6 KONG;KONG:83250:C0I0:C:0:301:300:305:A1:12003:1:1091:0
> 7 KIRO;KIRO:175250:C0I0:C:0:301:300:305:A1:12003:1:1092:0
> 8 DSCP;DSCP:181250:C0I0:C:0:301:300:305:A1:12003:1:1093:0
> 9 KCTS;KCTS:187250:C0I0:C:0:301:300:305:A1:12003:1:1094:0
> 10 KTWB;KTWB:193250:C0I0:C:0:301:300:305:A1:12003:1:1095:0
>
> (I gather the last 4 fields are arbitrary?)
>
> the frequencies I obtained from ivtv-tune -l
> 4       67.250
> 5       77.250
> 6       83.250
> 7       175.250
> 8       181.250
> 9       187.250
> 10      193.250
>
> also, if I set the 3rd field to C0I999 (PAL) it has no affect.  If I set 
> it
> to C0I1 (SECAM) it says 'can't start transfer mode' - which is what I 
> would
> expect.
>
> if I use ivtv, it works fine with freevo and mplayer:
> [vdruser at media vdr-1.4.0]$ ivtv-tune -c4
> /dev/video0: 67.250 MHz  (Signal Detected)
>
> Am I doing this right?
>
>
>
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr 





More information about the vdr mailing list