[vdr] DVD plugin - unsupported????????

Simon Baxter linuxtv at nzbaxters.com
Wed Oct 18 22:31:54 CEST 2006


Hello.

Can anyone help me with where to get support for this plugin?????

It still seems to partially work in VDR-1.4.1 - but I don't know where to 
turn.

Are people afraid to respond because of CSS or something???


Thanks
----- Original Message ----- 
From: "Simon Baxter" <linuxtv at nzbaxters.com>
To: "VDR Mailing List" <vdr at linuxtv.org>
Sent: Monday, October 16, 2006 7:58 AM
Subject: Re: [vdr] DVD plugin - CAN SOMEONE PLEASE TEST FOR ME?


> Could someone please confirm something for me?
>
> Can you run the DVD plugin with VDR debugging running with various DVDs, 
> and tell me if you're seeing these messages ?
>
>>> PSetDigitalAudioDevice: 0
>>> PPPClear(12)!
>>> Play
>>>
>>> SetDigitalAudioDevice: 0
>>> PPPClear(13)!
>>> Play
>
>
> ----- Original Message ----- 
> From: "Simon Baxter" <linuxtv at nzbaxters.com>
> To: "VDR Mailing List" <vdr at linuxtv.org>
> Sent: Thursday, October 12, 2006 10:47 PM
> Subject: Re: [vdr] DVD plugin - sound jerky??
>
>
>> Is there any support for the DVD plugin?
>>
>> The sourceforge site forums seem to be empty as well !
>>
>>
>> ----- Original Message ----- 
>> From: "Simon Baxter" <linuxtv at nzbaxters.com>
>> To: "VDR Mailing List" <vdr at linuxtv.org>
>> Sent: Tuesday, October 10, 2006 9:26 PM
>> Subject: Re: [vdr] DVD plugin - sound jerky??
>>
>>
>>> It's been several months - and I never had a reply to this but it's 
>>> still happening.
>>>
>>> I've rebuilt several times - but it's still the same.  The dvd plugin 
>>> works fine, except intermittently the sound disappears for about a 
>>> second at the end of a scene.  With debugging running I get these 
>>> messages when the sound disappears:
>>>
>>> PPPClear(4)!
>>> Play
>>> Clear(5)!
>>> SetAudioChannelDevice: 0
>>> Clear(6)!
>>> SetAudioChannelDevice: 0
>>> SetDigitalAudioDevice: 0
>>> SetDigitalAudioDevice: 0
>>> Clear(7)!
>>> SetDigitalAudioDevice: 0
>>> SetDigitalAudioDevice: 0
>>> Clear(8)!
>>> SetDigitalAudioDevice: 0
>>> SetDigitalAudioDevice: 0
>>> Clear(9)!
>>> Clear(10)!
>>> SetAudioChannelDevice: 0
>>> SetDigitalAudioDevice: 0
>>> SetDigitalAudioDevice: 0
>>> Clear(11)!
>>> Play
>>> SetDigitalAudioDevice: 0
>>> P
>>>
>>> PSetDigitalAudioDevice: 0
>>> PPPClear(12)!
>>> Play
>>>
>>> SetDigitalAudioDevice: 0
>>> PPPClear(13)!
>>> Play
>>>
>>>
>>> Each time the sound disappears, I get another 3-lines as per above.  If 
>>> it's relevant, I'm using vdr-1.4.1 with vdr-xine-0.7.9.
>>>
>>>
>>> Any clues??
>>>
>>>
>>>
>>> ----- Original Message ----- 
>>> From: "Simon Baxter" <linuxtv at nzbaxters.com>
>>> To: "VDR Mailing List" <vdr at linuxtv.org>
>>> Sent: Wednesday, July 26, 2006 9:30 AM
>>> Subject: [vdr] DVD plugin - sound jerky??
>>>
>>>
>>>> I've had this problem for ages and never found any resolution to it as 
>>>> it's really only a problem with DVDs that have a lot of chapters.
>>>>
>>>> When it get towards the end of a chapter, the sound disappears.  The 
>>>> video is still fine, but the sound stops.
>>>>
>>>> Are there any debugs I can run to get more info out of dvd-plugin?
>>>>
>>>>
>>>> _______________________________________________
>>>> vdr mailing list
>>>> vdr at linuxtv.org
>>>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>>>
>>>
>>> _______________________________________________
>>> vdr mailing list
>>> vdr at linuxtv.org
>>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>>
>>
>> _______________________________________________
>> vdr mailing list
>> vdr at linuxtv.org
>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr 




More information about the vdr mailing list