[vdr] FF card A/V sync suggestion

Tero Siironen izero79 at gmail.com
Fri Oct 20 15:22:28 CEST 2006


On 20.10.2006 15.09, "Klaus Schmidinger" <Klaus.Schmidinger at cadsoft.de>
wrote:

> C.Y.M wrote:
>> Since it has been several years now and I have never been able to solve the
>> a/v
>> desync issues with my Nexus-S FF card when playing back recordings...
> 
> I'm replaying many recordings (actually most of what I watch
> are recordings ;-) and don't even remember when was the last
> time I had an A/V desync.
> 
> Are you getting this with recordings from particular channels,
> or does it happen all the time?
> Also, is this with MPEG audio or AC3?

Well here in Finland the channels at least where I've seen this to happen
are two commercial channels (MTV3 and Nelonen). I don't remember seeing
those problems with non-commercial channels (YLE's channels).

The a/v sync problems usually occur when commercial break ends and program
continues. But it happens also in the spots where there has been commercial
break in the original broadcast but not in here.

However, like Pasi Juppo told earlier in other thread, in last weeks episode
of Lost there was many fadeout-fadeins between scenes and a/v desync
happened on every one of these. I preserved an example clip of this with
length of 3 minutes and there is four desync spots in it. So it is not
directly related to commercial breaks. I think this happens almost on every
recording made from these two channels.

Audio is normal MPEG.


-- 
Tero Siironen





More information about the vdr mailing list