[vdr] ff card tt dvb-s 2300

bastlir bastlir2 at quick.cz
Mon Feb 26 20:33:56 CET 2007


On Wednesday 21 February 2007 15:36, bastlir wrote:
> On Wednesday 21 February 2007 14:33, Halim Sahin wrote:
> > Hi,
> >
> > On Mi, Feb 21, 2007 at 02:20:15 +0100, bastlir wrote:
> > > On Wednesday 21 February 2007 14:03, Halim Sahin wrote:
> > > > Hello,
> > > >
> > > > HMM what do you mean?
> > > > I am getting these errors on all transponders.
> > >
> > > I meant to test as well on channel with high bitrate as german channels
> > > as well as on some channels with lower bitrate (<2Mbps, for ex. Q TV
> > > SHOP @12148H).
> > > Are you using for output some sw decoder like softdevice, xine etc. or
> > > are you using TV output from card?
> >
> > kI am using the tv output of the ff-card.
> > High or low bitrates makes no difference.
> > There are dropouts on all transponders.
> >
> > Halim
>
> So I'm sorry I don't know how to help you. I sometimes have similar
> problems, but only on specific channels (channels I'm normally not
> interested in) - this was the reason of my question.
>
> Regards
I have two FF cards in 2 PC's - in one is ver. 2.3 modded (== 2300) (Sempron 
3100+) and in the second is equipped with ver. 2.2 (P4 3.2GHz HT).
I've tested it both and got following results:
It really seems to be depend on signal strength - when strength of signal is 
approximately about 2/3 and little less (60%) the problem appears but first 
at some channels (not depending bitrate but seems to be depending on GOP 
length) - channels with longer GOP's are distorted first. After reloading fw 
into ff-card the problem disappears. It seems like a problem of FW of 
ff-card.

Regards




More information about the vdr mailing list