[vdr] dvb-c & CI, but no picture? retuning due to modification ...

Simon Baxter linuxtv at nzbaxters.com
Tue Jun 5 03:50:08 CEST 2007


> Hi
>
> I've recently got my TT-1500C, CI and Irdeto CAM working.  My cable
> provider
> only provides encrypted channels, so can't do any testing free-to-air
> channels.
>
> Here's my modprobe in dmesg:
> saa7146: register extension 'budget_ci dvb'.
> ACPI: PCI Interrupt Link [PIN3] enabled at IRQ 15
> PCI: setting IRQ 15 as level-triggered
> ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [PIN3] -> GSI 15 (level, low)
> ->
> IRQ 15
> saa7146: found saa7146 @ mem d09e2e00 (revision 1, irq 15)
> (0x13c2,0x1010).
> saa7146 (0): dma buffer size 192512
> DVB: registering new adapter (TT-Budget-C-CI PCI).
> adapter has MAC addr = 00:d0:5c:67:bf:11
> input: Budget-CI dvb ir receiver saa7146 (0) as /class/input/input5
> budget_ci: CI interface initialised
> DVB: registering frontend 0 (ST STV0297 DVB-C)...
>
> Here's my log from VDR:
> Jun  4 22:06:56 media1 kernel: dvb_ca adapter 0: DVB CAM detected and
> initialised successfully
> Jun  4 22:06:56 media1 vdr: [2359] CAM 1: module ready
> Jun  4 22:06:57 media1 vdr: [2363] setting current skin to "sttng"
> Jun  4 22:06:57 media1 vdr: [2363] loading
> /media/video/vdr-1.5.2/themes/sttng-default.theme
> Jun  4 22:06:58 media1 vdr: [2359] CAM 1: Irdeto Access, 01, 06FF, 06FF
> Jun  4 22:07:02 media1 vdr: [2355] switching to channel 54
> Jun  4 22:07:02 media1 vdr: [2355] setting current skin to "curses"
> Jun  4 22:07:06 media1 vdr: [2355] retuning due to modification of channel
> 54
> Jun  4 22:07:06 media1 vdr: [2355] switching to channel 54
> Jun  4 22:07:25 media1 vdr: [2374] ERROR: no useful data seen within
> 10582520 byte of video stream
> Jun  4 22:07:31 media1 vdr: [2355] switching to channel 2
> Jun  4 22:07:32 media1 vdr: [2355] retuning due to modification of channel
> 2
> Jun  4 22:07:32 media1 vdr: [2355] switching to channel 2
> Jun  4 22:07:54 media1 vdr: [2380] ERROR: no useful data seen within
> 10576880 byte of video stream
>
> Here's my kernel messages:
> dvb_ca adapter 0: DVB CAM detected and initialised successfully
>
>
> Can anyone suggest any other testing I can do??  It looks like it should
> be
> working?

Looks like, from previous threads, this "retuning due to modification of
channel" problem is known?

Perhaps my channels.conf is wrong?

Entries look like this:
E!;T:570000:M64:C:####:305:306=eng:0:1:101:182:1:0
World TV1;T:570000:M64:C:####:385:386=eng:0:1:102:182:1:0
The Arts Channel;T:570000:M64:C:####:35:34=eng:0:1:103:182:1:0

"####" - I've stripped the Symbol Rate from this post as my provider
protects this.  The rest is as per 'scan' produced.

Any ideas?




More information about the vdr mailing list