[vdr] Plugin patches for vdr-1.5.3

Christian Wieninger cwieninger at gmx.de
Tue Jun 12 08:59:53 CEST 2007


Hi,

> Please let me know if this patch is incorrect.  Also, I am currently 
> looking for patches to fix epgsearch-0.9.22, tvonscreen-0.7.0, and 
> liemikuutio.

I've uploaded a beta for epgsearch, that supports vdr-1.5.3:

http://winni.vdr-developer.org/epgsearch/downloads/vdr-epgsearch-0.9.23-beta1.tgz

But there still remains the problem with translations in plugins as 
already posted here. So you should also apply the patch provided by 
Alexander Riegel to fix this.

BR,

Christian



More information about the vdr mailing list