[vdr] subtitles-0.5.0 and gentoo

Joerg Bornkessel ml at websitec.de
Fri Jun 29 22:01:07 CEST 2007


Guten Tag JJussi,

am Freitag, 29. Juni 2007 um 17:15 schrieben Sie:

> Hi!

> I have problem with YLE and subtitles. Subtitles work on "live", but can't see
> them when watching recording..

> OK, If I have understand right the information what I found from net, that
> should be fixed at subtitles-0.5.0..

> So.. I use gentoo and it's packeting system. How I can include this 0.5.0
> version to my system, gentoo have only 0.4.0 version on it's repository.. Who
> is upkeeping vdr stuff at gentoo side... (OK, that "who" should insert
> vdr-1.4.7 too)

Who?

Yust zzam and me support the VDR and all the crap around this ;)

Sry for missing the "versions bump", a friendly reminder on

https://bugs.gentoo.org/

should help for this very fast.

btw. i am added the vdr-subtiltles-0.5.0 10 minutes ago to the
CVS tree.
Give the rsync server a half hour to sync from CVS, than
can you emerge vdr-subtitles.

To update the VDR to 1.4.7 maybe this bug will be interresting for
you.

https://bugs.gentoo.org/show_bug.cgi?id=183441


You can also update to developer version vdr-1.5.x

emerge layman

layman -a vdr-1.5

but dont slay us with bugs, this is the developer version !

We work on this 24/7 ;)


-- 
Regards
Gentoo Developer
Joerg Bornkessel <hd_brummy at gentoo.org>






More information about the vdr mailing list