[vdr] plugin errors with vdr 1.5.1

anthony kelly atkellyx at iinet.net.au
Sun Mar 18 16:19:31 CET 2007


Hi

I don't know if this is useful.

I could not compile many plugins with 1.5.1 until I made the following 
change in  ./include/vdr/osdbase.h, in "class cOsdObject" I moved "bool 
needsFastResponse;" from private to public scope.

Then most of my plugin probs went away.

Don't have the faintest idea what I am doing so you can ignore/use if you 
wish.

cheers

Anthony Kelly



More information about the vdr mailing list