[vdr] VDR-1.5.10 and VDR-1.5.11 recording channel with subtitle

Ville Aakko ville.aakko at gmail.com
Wed Nov 21 16:02:01 CET 2007


2007/11/21, Klaus Schmidinger <Klaus.Schmidinger at cadsoft.de>:

> They have saved quite a few recordings for me.
> But since they are so "idiotic" (which, I guess, makes me the idiot,
> since I've implemented them), I'll make them configurable soon.

Oh, sorry, I didn't mean it personally (really!). I was just a bit mad
at the time of writing.

The automatic restarts might be good for some situations (like bad
drivers) but definately not for others, like this. And, if there is
something wrong, _primarily_ one should seek out why and what is
wrong, not start restarting applications... but as you stated for some
situations that might be a workaround for some situations (albeit
temporary until there's a real fix for the cause). Overall, VDR is a
very nice project! And, one must remember that 1.5.x is the
development branch (IIRC).

Anyways, I think there's something else going on, too. I checked my
syslogs, and I haven't had this problem before 18.11.2007 (my syslogs
range back some weeks-months, and I do recordings of certain
programmes with and without subtitles weekly). On 18.11. I upgraded to
1.5.11 from 1.5.10, and afterwards, ALL recordings with subtitles have
had these restarts. I get no such problems if I'm recording a channel
without subtitles or just watch a program with subtitles (or without).

But, I need to verify this. I've had too few regordings after 18.11.
(maybe 2-4), it could have been just bad transmissions (weirdly
coincidentally, if they were just now and on several channels).
Though, I'm quite busy on these few days / weeks but I'll get back
when I've done some more investigations and testings what is going on.
In the meantime, just wanted to drop a note here, in case someone is
hit by a similar problem =).

And, Klaus, keep up the work with VDR!

 - Ville

-- 
Ville Aakko - ville.aakko at gmail.com



More information about the vdr mailing list