[vdr] DVB API Wrapper for VDR 1.7.0

Udo Richter udo_richter at gmx.de
Sun Apr 13 23:06:03 CEST 2008


Hi list,


There's a new version of the DVB API wrapper patch that adds fallback 
compatibility to the current stable DVB API without multiproto support.

The new version also fixes a bug with the default DVBFE_MOD_AUTO 
modulation on DVB-S.

Also, the patch for VDR-1.5/1.6 that allows to read a channels.conf from 
1.7 is now available on that page.

Support for DVBFE_SET_DELSYS will follow in next version.

Get it:
http://www.udo-richter.de/vdr/patches.en.html#dvb-api-wrapper
http://www.udo-richter.de/vdr/patches.html#dvb-api-wrapper


Cheers,

Udo



More information about the vdr mailing list