[vdr] DVB API Wrapper for VDR 1.7.0

Klaus Schmidinger Klaus.Schmidinger at cadsoft.de
Sun Apr 13 23:15:11 CEST 2008


On 04/13/08 23:06, Udo Richter wrote:
> Hi list,
> 
> 
> There's a new version of the DVB API wrapper patch that adds fallback 
> compatibility to the current stable DVB API without multiproto support.
> 
> The new version also fixes a bug with the default DVBFE_MOD_AUTO 
> modulation on DVB-S.

Is this fix also relevant for the original VDR 1.7.0?

BTW: just curious, but what exactly is the reason for this "API wrapper"?
Shouldn't we rather encourage people to switch to the multiproto driver?
After all, I did release a stable version 1.6 for those who don't want to
(or can't) switch to the multiproto driver. Now we're at a new *developer*
version, which should *focus* on making the switch to multiproto.

Just my thoughts, no offense intended, and of course it's your decision
to maintain such a patch ;-)

Klaus

> Also, the patch for VDR-1.5/1.6 that allows to read a channels.conf from 
> 1.7 is now available on that page.
> 
> Support for DVBFE_SET_DELSYS will follow in next version.
> 
> Get it:
> http://www.udo-richter.de/vdr/patches.en.html#dvb-api-wrapper
> http://www.udo-richter.de/vdr/patches.html#dvb-api-wrapper



More information about the vdr mailing list