[vdr] VDR and "multiproto" - which driver to use?

Halim Sahin halim.sahin at t-online.de
Sun Apr 20 10:56:58 CEST 2008


Hi,
On So, Apr 20, 2008 at 11:44:24 +0300, Lauri Tischler wrote:
> Any particular requirement for kernel version,
> i'm running 2.6.18-5-k7 (debian etch)at the moment ?

HMM this kernel is too old!
I think you need min 2.6.22 or better!
I have tested it with 2.6.24 with gcc 4.2 and had no errors.
Regards
Halim
 
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
Halim Sahin
E-Mail:				
halim.sahin (at) t-online.de



More information about the vdr mailing list