[vdr] [ANNOUNCE]: powermate-0.0.4

Joerg Bornkessel ml at websitec.de
Wed Apr 30 17:19:11 CEST 2008


> Hi,

> there is a new version of the powermate plugin available:
> http://home.arcor.de/andreas.regel/files/powermate/vdr-powermate-0.0.4.tgz

> Changes since 0.0.3:
> - added support for VDR 1.4 and 1.6 (older versions might work, too)
> - support APIVERSION introduced with vdr 1.3.47
> - replaced uint64 with uint64_t
> - added keys that were introduced with VDR 1.3.18, 1.3.38, 1.3.47 and 1.5.10

Hmm,

no new news, this should be fixed/patched allready in most ditris
in 0.0.3 Version too ;)

What do you think about any translations / internationalization
and finaly gettext support then for vdr-1.6.x ?


-- 
Regards
Gentoo Developer
Joerg Bornkessel <hd_brummy at gentoo.org>




More information about the vdr mailing list