[vdr] VDR 1.7 - DVB Linux API problem

Goga777 goga777 at bk.ru
Wed Aug 13 17:26:02 CEST 2008


 > Vanilla VDR-1.7.0 does not work with v4l-dvb drivers.
> > You have two options :
> > - download multiproto drivers from http://jusst.de/hg/multiproto
> >    make and make install
> >    you may need to patch those drivers, depends on your kernel version
> 
> And if you want an up to date tree, AFAIK there is only one :
> 
> http://liplianindvb.sourceforge.net/cgi-bin/hgwebdir.cgi/liplianindvb/

+1

yes, it's the best choise

szap2 from http://liplianindvb.sourceforge.net/cgi-bin/hgwebdir.cgi/szap2/ really works with dvb-s2 

Goga




More information about the vdr mailing list