[vdr] xineliboutput OSD and playback problems

Gerald Dachs vdr at dachsweb.de
Tue Dec 2 21:29:03 CET 2008


Am Tue, 2 Dec 2008 21:11:54 +0200
schrieb "Antti Seppälä" <a.seppala+vdr at gmail.com>:

> 2008/12/2 Gerald Dachs <vdr at dachsweb.de>:
> >
> > After reading your mail I have tried yesterday again to use
> > xcompmgr instead of compiz for the hud osd without success. The osd
> > doesn't show up. I think my configuration can't be that wrong, as
> > the hud osd is shown with compiz. Any hints what I have to look for?
> >
> 
> Do you start the xcompmgr with the -n switch?

Yes

> Does it start correctly?

I didn't find errors in logs, but I wasn't very careful searching. I
could see the process running all the time.

> If I start xcompmgr without client side compositing then I'm unable to
> get hud to work properly.

Not sure what you mean.

> Which window manager you are using together with xcompmgr? Try to make
> sure that you have the Ubuntu desktop effects disabled as they will
> probably interfere with the operation of xcompmgr.

I don't use a windows manager, as I explained already my xinitrc is
nearly empty. There is no Ubuntu desktop installed, no gdm, nothing.
It sounds as if xcompmgr is no drop in replacement for compiz, I need
a windows manager too? And this together will need less resources than
compiz without anything else? I have only three X11 applications
running: vdr-sxfe, graphtft-fe and xbmc/mms. They are all running
fullscreen, I don't need a windows manager. This is why I want to
get rid of compiz.

Gerald




More information about the vdr mailing list