[vdr] xineliboutput OSD and playback problems

Alex Betis alex.betis at gmail.com
Wed Dec 3 06:50:44 CET 2008


On Tue, Dec 2, 2008 at 10:57 PM, Antti Seppälä
<a.seppala+vdr at gmail.com<a.seppala%2Bvdr at gmail.com>
> wrote:

> 2008/12/2 Alex Betis <alex.betis at gmail.com>:
> > Hmmm... 2 minutes after I wrote my previous message my HTPC stuck without
> > any way to control it beside the hardware reset.
> > Don't know what killed it, but I have a feeling its the HUD display since
> > when its used, VDR can't stop, it always segfaults.
> > Without HUD its able to stop normally.
> > Will try to find out later where it crashes.
> >
> > Anyone else seen that problem as well?
>
> Do you run vdr-sxfe as your display frontend or have you configured
> xineliboutput to use the local frontend? I've never noticed hud to
> cause such problems with vdr-sxfe...

I used it as local frontend that comes up together with VDR.
Will try to separate them.


>
>
> If you can reproduce this by running vdr with only xineliboutput
> plugin then more information about the crash (some logs or gdb
> backtrace) would help in debugging.

Will do.

Thanks.

>
>
> --
> Antti Seppälä
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/vdr/attachments/20081203/feeb0344/attachment.htm 


More information about the vdr mailing list